Posts by Phantom26

    Hallo Vladi

    Die Pumpe zu überholen ist sicher die billigere Variante, es gibt z.B. in Deutschland Zulieferer (Buell-parts, ev. auch Lucky Hands), die so ein Reparaturkit konfektioniert haben und verkaufen. Ich hatte das Glück, nach einem missglückten Reparaturversuch mit Rep.Kit (Fitting abgewürgt) noch eine NOS Pumpe in Amerika zu bekommen, ansonsten sind die neu meines Wissen nicht zu bekommen, v.a. da die ab 08 in der Bauweise geändert sind und somit recht selten.

    Bei mir war die Benzinpumpe der grösste Verursacher des Ruckelns, über das du dich im anderen Thread beklagst. Irgendwann liefert die nicht genug Druck und der AFV sinkt ab, bis es zu den Symptomen kommt.

    Weitere Massnahmen für ein Optimieren des Ruckelns sind Legion: Einspritztabelle optimieren, neues Mapping, Barosensor, Iridium Zündkerzen, Luftfilter reinigen etc etc. Im XBORG kannst du dich einen Winter lang mit Lesen und Umsetzen vergnügen .

    Grüsse

    Phantom26

    Stecker angeschlossen, Zündung eingeschaltet mit Schlüssel und Killschalter auf on?

    Licht Brennt, Benzinpumpe hat den Prüfzyklus durchlaufen (summen)?

    Bluetooth am Telefon eingeschaltet und pairing mit dem Modul erfolgreich abgeschlossen (über normale Telefoneinstellungen)?

    Dann erst mit dem Handy verbinden (roter/grüner Connect button unten rechts). Dann sollten die 16 Seiten eingelesen werden, was so 20 Sekunden dauert. Danach zuerst den vorhandenen Stand sichern und erst dann weitermachen.

    Grüsse

    Phantom26


    P.S. bei einer 2009er macht man den TPS-Reset mit dem Gasgriff, dafür muss man nicht in die Werkstatt. Zündung ein, ohne Motorlauf, nun 3x langsam und kontinuierlich den Gasgriff ganz auf und genauso langsam wieder zurückdrehen. Mit Schlüssel Zündung aus. Wieder einschalten, Motor an, fertig. Was zahlt man dafür in einer HD Werkstatt?

    Wenn es also dann mal was zu verdealen gibt, gerne im Forum publik machen...

    Vignetten finde ich für eine Buell eine Verschwendung und soweit ich weiss, sollten die ja nicht mit dem Nummernschild wandern?

    Aber man(n) gönnt sich ja sonst nichts!

    Und woher würde man die schöne Klemmung für den Wechselschildrahmen bekommen?

    An der hätte ich echt Interesse und finde diese im Bieler Onlineshop nicht.

    Ich habe mir für meinen Shin Yo eine Aluplatte zurechtgeschnitten, die an den Schraubpunkten des Rahmens zur Wechselplatte ansetzt.

    So zügelt der Rückstrahler beim Nummernwechsel zum anderen Töff mit, aber die langen Schenkel des 'Adapters' lassen ihn bei der Buell recht vibrieren. Da wäre die Klemmung eine interessante Lösung. Ist Luge an einer Konstruktion dran?

    Gruss

    Thomas

    Heute in Hinwil ZH glatt und unkompliziert durch die MFK gekommen.
    Wegen Corona gab es keine grossen Gespräche, man wartete draussen vor der Halle.
    Am längsten beschäftigten den freundlichen Experten meine Kellermann BL2000 Lenkerendblinker. Die leuchten in alle Richtungen, haben aber nur eine Zulassung als vordere Blinker (Ziffer 11, nicht 11+12) und somit braucht es auch hinten Blinker (entgegen Aussage meines Vorbesitzers, der behauptete, in Basel hätten sie ihn verpflichtet, die Blinker hinten zu entfernen. Theoretisch müsse man vorne abkleben, doch das kümmere eh keinen und eigentlich sei das ja ein Sicherheitsplus. Jedenfalls hab ich es dank vorgängiger Nachfrage und Montage hinterer Blinker nun so, wie es im Kanton Zürich verlangt wird und bin froh, dass all die anderen Diskussionspunkte nicht zur Sprache gekommen sind.
    Grüsse
    Phantom26

    Bei mit hat es bisher in der ungeheizten Garage mit einer LiFeP0 immer funktioniert, wenn ich die Zündung einschaltete und etwas gewartet hatte, bis ich den Starter drückte. In der Zwischenzeit war der Helm, Winterhandschuhe etc. montiert. Wenn man das Warten vergisst, geht die Batterie beim ersten Versuch in die Knie, bei zweiten aber schnurrt das Kätzchen. Modernes Zeug will eben 'hochgefahren' und 'initialisiert' werden, vielleicht kommt aber mal ein 'Firmware-Update'.
    Gruss
    Phantom26

    Leider sind wir dem Problem nicht auf die Schliche gekommen. Die Kabel um den Lenkkopf kann man natürlich prüfen, sie geht aber auch ohne Lenkeinschlag bei Geradeausfahrt aus. Meist nach einem Anfahren im ersten Gang und nachfolgendem Auskuppeln mit geschlossenem Gashahn. Im Leerlauf oder bei Standgas im ersten Gang ohne Fahrt scheint alles in Ordnung zu sein. Wie wenn das Motorrad plötzlichen Abfall der Drehzahl nicht auffangen könnte (warum kann man das aber nicht im Stand reproduzieren?). Insofern wären auch die Benzinpumpe und die Einspritzdüsen Kandidaten, auch wenn dies der sauberen Fahrt bei Geschwindigkeit widerspricht (ev. mal mit Reinigungs-Additiv versuchen?). Braucht die Pumpe bzw. Einspritzdüsen in einer solchen Situation mehr Spannung, die das System nicht liefern kann?
    Ausser das bereits Gemachte zu wiederholen (Kerzen, ev. noch ein Batterietausch bei Gelegenheit mit mir) bin ich mit meinem Latein am Ende.


    Gruss
    Phantom26

    Ich fahre auf dem Motorrad am Donnerstag hin, will bis Sonntag bleiben und das Gepäck ist natürlich ein Problem.
    Wenn also jemand aus dem Grossraum Zürich mit Auto/Camper, einem Goldwing-Einachsanhänger oder einer Seitenwagen-Buell hinreist, würde ich natürlich auch gerne Zelt und Luftmatratze mitgeben.
    Gruss Phantom26

    Danke für eure Ratschläge und Aufzeigen der Alternativen. Die Scheibe ist ziemlich sicher unter den 4.5mm Mindestdicke, zumal die dünnste Stelle gemessen wird und sie an einer stelle ziemlich deutlich (Messschieber mit Plättchen) drunter ist (4.2mm). Da die Beläge so oder so neu müssen, möchte ich gleich alles ersetzen.
    Bestellung geht nächstens raus.

    Hallo!
    Ich bräuchte von Euch eine kurze Rückbestätigung: Meine vordere Bremsscheibe sieht mittlerweile recht fertig aus, Ersatz ist gefragt. Im XBorg gibt es im Moment aus Deutschland ein Komplettangebot für die Breaking Scheiben/Bremsklötze, das attraktiv ist.


    Stimmt es aber, dass ich diese Scheibe aber eintragen lassen muss, was aber nicht mit deutscher ABE hier in der CH (Kanton ZH) möglich ist? Ich muss also in der CH die gleichen Scheiben mit CH-Eignungserklärung kaufen, praktisch für den doppelten Preis?


    Muss/Soll ich die Floater und Federn ebenfalls durch neue ersetzen, auch wenn sie optisch noch i.O. sind?


    Wie würde man eurer Erfahrung nach mit einer 'gut erhaltenen' Original-Scheibe aus der Bucht fahren, die man dann nicht eintragen lassen muss?


    Vielen Dank für eure Einschätzung
    Phantom 26

    Vielen Dank fürs mitnehmen und ja - es hat Spass gemacht. Kolonnen zu überholen ist halt nicht so meins. Zu viel Risiko für zu wenig Ertrag. Letzte Woche in den Dolomiten war ich auf den kleineren Pässen praktisch alleine. Die Anfahrt ist aber noch ein bizeli länger.
    Gruss
    Phantom26

    Oh, dürfte ich auch so eine PN bekommen, so ein Beiblatt für den Sebring bräuchte ich auch. Ich habe nur die EG/ABG vom Vorbesitzer, der angeblich damit in Basel immer durch die MfK gekommen ist. In ZH habe ich da meine Zweifel...
    Wäre super! Als Gegenleistung kann ich ja dann erzählen, wie ich es fast bis zum Grollen geschafft hätte - aber eben nur fast, Riemen sei Dank.
    Phantom26