Close

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Buellowner Pässezuparker Avatar von Allwetter
    Registriert seit
    02.06.2010
    Ort
    Moosseedorf
    Alter
    58
    Beiträge
    369

    Original Mapping für BUE2D

    Hallo

    Ich musste mein ECM (BUEZD) für meine XB12Ss Jg 2009 tauschen und hatte mir bei den Ami's ein Ersatz ECM bestellt. Leider eines, das nicht ein Mapping für eine Buell im Originalzustand hat. Nun regelt das Motorrad den AFV regelmässig auf unter 70%.

    Das anschauen eines Logs hat gezeigt, dass der AFV bis an die eingestellte Untergrenze von 65% geht, aber zwischendurch auch wieder auf 72%. Meist aber liegt der AFV dann irgendwo zwischendurch.

    Nun vermute ich, dass das ganze Mapping zu fett ist und würde eben gerne mit einem Mapping für die originale Buell eine Logfahrt machen. Leider weiss ich nicht, ob es sich hier um ein BUE2D für die 2010er Modelle handelt, oder ob es ein älteres ist.

    Hätte mir jemand ein Mapping? Das wäre toll. Vielen Dank schon jetzt.

    E Gruess
    Märsu

  2. #2
    Buellowner Pässezuparker Avatar von Allwetter
    Registriert seit
    02.06.2010
    Ort
    Moosseedorf
    Alter
    58
    Beiträge
    369
    Ein paar verschiedene Mappings konnte ich anschauen und auch testen. Leider ist der Erfolg bescheiden.

    Nun hatte ich im Closed Loop Lern Bereich die ganzen Einspritzwerte etwas tiefer eingestellt. Mit dem Ergebnis, dass der AFV nun bei ca. 77% stehen geblieben ist nach der Probefahrt. Leider hat das Loggen da nicht geklappt.

    Ich frage mich nun, ob ich die Werte noch weiter absenken soll, oder ob das nicht so gut rauskommt. Was könnte den sonst noch zum Abmagern führen? Mechanische Probleme - wo kann ich suchen?

    Vielen Dank für eure Tipps!

    E Gruess
    Märsu

  3. #3
    Buellowner Knieschleifer Avatar von phipu
    Registriert seit
    03.08.2009
    Ort
    3110
    Alter
    38
    Beiträge
    1.343
    Zu viel Luft.

    Im Xborg bzw. dem ECM-Forum vom Rainman gab es mal Statements, dass allein die Montage eines Absorptionsdämpfers (z.B. Remus oder Sebring) und ein Sportluftfilter (z.B. K&N) zum Abmagern bzw. Verstärkung des Abmagerns führen.

    Dann käme ggf. Falschluft im Bereich des Manifolds in Frage.

    Ich kann mir nicht vorstellen dass die Einspritzwerte zwischen 2009 und 2010 extrem voneinenader abweichen. Vom Grundprinzip her ist es ja immernoch der selbe Motor mit Kat.

  4. #4
    Buellowner Hebebühnepolierer Avatar von Zweinullzwei
    Registriert seit
    29.12.2006
    Ort
    Zürich
    Alter
    45
    Beiträge
    2.831
    Ich würde einmal überprüfen ob richtig gemessen wird. Wen soweit abgemagert wird ist das bestimmt nicht gut. 10-15% rauf und runter ist sicher ok, aber 30% !

  5. #5
    Buellowner Pässezuparker Avatar von Allwetter
    Registriert seit
    02.06.2010
    Ort
    Moosseedorf
    Alter
    58
    Beiträge
    369
    Vielen Dank!

    @Phipu
    Den Remus und den K&N fahre ich schon seit vielen Jahren - bisher ohne Sorgen. Werde aber prüfen, ob das Zeugs "dicht" montiert ist. Auch das Manifold werde ich mal prüfen.
    Dass die Mappings so unterschiedlich sind, kann ich mir eben auch nicht so vorstellen.

    @Zweinullzwei
    Die Lambdasonde ist neu. Zwischen Masse der Batterie und der Lamdasonde (wie auch zu den übrigen Masseführenden Teilen) messe ich 0.2 Ohm Widerstand - überall gleich.
    Was meinst du mit kontrollieren, ob richtig gemessen wird? Ob die Sonde funktioniert? Sorry, stehe gerade auf dem Schlauch.

    Gruss
    Märsu

  6. #6
    Buellowner Hebebühnepolierer Avatar von Zweinullzwei
    Registriert seit
    29.12.2006
    Ort
    Zürich
    Alter
    45
    Beiträge
    2.831
    Mit einer Log Fahrt nachsehen ob die Lambdasonde plausible Werte von sich gibt.
    Sind die Einstellungen der Lambda unverändert ?

  7. #7
    Buellowner Forengott Avatar von Töfflibueb
    Registriert seit
    17.04.2009
    Ort
    Daheim
    Alter
    58
    Beiträge
    2.226
    Eine blöde Frage: Wie fährt sie sich denn? Hast Du spürbare Probleme oder stört dich einfach dass der AFV so weit unten ist?
    Warum musstest Du das Original ECM tauschen?
    Eine Möglichkeit ist auch, dass Du die Endpunkte für den AFV bei 90 und 110 fixierst. Wenn Du nicht am toten Meer oder im Himalaja rumfährst passt das schon.
    Weltmeister im synchron-Klippenspringen 2015

    In dubio Prosecco!

  8. #8
    Buellowner Pässezuparker Avatar von Allwetter
    Registriert seit
    02.06.2010
    Ort
    Moosseedorf
    Alter
    58
    Beiträge
    369
    Vielen Dank!

    @Zweinullzwei
    Vor den "Korrekturen" im Closed Loop Learn Bereich habe ich eine Logfahrt machen können. Die Sonde springt mal hoch und mal runter - aber ob das korrekt ist, kann ich selber nicht beurteilen.

    @TB
    Die Frage ist berechtigt. Die Buell fährt eigentlich für meinen Geschmack so gut. Ruckelt nicht extrem, beschleunigt angemessen und macht einfach Spass. Nur ist mein Vertrauen in den letzten Jahren tief erschüttert worden.
    Wenn das nächste mal einigermassen gutes Wetter ist, werde ich mal länger als 45 Minunten fahren und schauen, wie sie sich verhält. Werde dann noch einmal einen Log-Versuch machen.
    Zurzeit ist der AFV auf 65 und 135 eingestellt. Und nach der letzten Fahrt stand er auf 77% - also nicht ganz unten am Anschlag. Jedoch hatte ich vorher das Mapping noch angepasst.

    Gibt es denn ausser den Punkten, die Phipu schon erwähnt hat, noch andere mechanische Probleme, die das Fahrzeug abmagern lassen können?

    E Gruess
    Märsu

  9. #9
    Buellowner Forengott Avatar von Töfflibueb
    Registriert seit
    17.04.2009
    Ort
    Daheim
    Alter
    58
    Beiträge
    2.226
    Es gibt noch ein Softwarproblem. Die Kaltstartanreicherung und die AFV-Bildung können sich überschneiden. Gerade bei uns, wo es vorkommt dass der Motor die volle Betriebstemperatur gar nicht erreicht, bleibt dauernd ein Rest Kaltstartanreicherung eingeschaltet. Was dazu führt dass der AFV meint, das Map sei zu Fett. Schau mal wann WUE (Kaltstartanreicherung) auf 100 steht und ab wann ein AFV gebildet werden kann. Wenn sich das überschneidet kann es Ursache für einen konstant tiefen AFV sein.
    Auf dem Log sieht man eigentlich nur ob die Sonde innerhalb des voreingestellten Wertes pendelt. Sprünge macht der AFV, aber woher die kommen ist anhand der Sondenspannung praktisch nicht erkennbar (also für mich jedenfalls nicht).
    Weltmeister im synchron-Klippenspringen 2015

    In dubio Prosecco!

  10. #10
    Buellowner Knieschleifer Avatar von phipu
    Registriert seit
    03.08.2009
    Ort
    3110
    Alter
    38
    Beiträge
    1.343
    Zitat Zitat von Allwetter Beitrag anzeigen
    Vielen Dank!
    Gibt es denn ausser den Punkten, die Phipu schon erwähnt hat, noch andere mechanische Probleme, die das Fahrzeug abmagern lassen können?

    E Gruess
    Märsu
    Ich muss mich selbst wohl korrigieren...Wenn ich so drüber nachdenke...
    Falschluft sollte wohl ein zu mageres Gemisch erzeugen...Wenn Du Falschluft hast, sollte das ECM wohl gegensteuern und anfetten.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •