XB stottert und geht aus

  • Was könnte das sein?
    Wenn meine XB warmgefahren ist, über 3'500 Touren hat und unter Last ist (bergauf oder am Beschleunigen), schiesst sie, stottert und geht aus. Motorenkontrolleuchte brennt, erlischt wieder und lässt sich nach kurzer Zeit wieder starten.
    Service gemacht und neue Kerzen haben nichts gebracht.
    Wer weiss Rat?

    B.x.
    Bliib x'sund.

    Edited once, last by wyser ().

  • Zum einen:
    Es muss nicht sein, dass beide Phänomene dieselbe Ursache haben, daher mal meine blöde Frage (ich weiss, dass du nicht deine erste XB hast) - aber wann hast du den letzten TPS Reset gemacht? Patschen und Probleme unter Last könnten auch damit zusammenhängen.


    ...und wie Luge im XBORG schon meinte: eine rote Leuchte hinterlässt Spuren.
    Eine Quelle, die imho beide Probleme verursachen könnte ist der O2 Sensor. Wenn der Müll meldet passt das Gemisch nicht bis hin zum Ausgehen

    Carving macht vor allem im Sommer Spass.
    #whereibuymystuff

  • Die Motorleuchte hinterlässt eben nicht immer Spuren und dass sie ausgeht wegen einem versäumten TPS Reset halte ich für unwahrscheinlich. Das passiert nur wenn Sie warm ist? Könnte auch so ein Zündspulenproblem sein. Lambda kannst Du ja mal abstellen (mit dem Spy) um die auszuschliessen. Batterie ist OK? Ladestrom? Benzinpumpe?

    Weltmeister im synchron-Klippenspringen 2015


    8) In dubio Prosecco!

  • Die Motorleuchte hinterlässt eben nicht immer Spuren und dass sie ausgeht wegen einem versäumten TPS Reset halte ich für unwahrscheinlich. Das passiert nur wenn Sie warm ist? Könnte auch so ein Zündspulenproblem sein. Lambda kannst Du ja mal abstellen (mit dem Spy) um die auszuschliessen. Batterie ist OK? Ladestrom? Benzinpumpe?


    Stimmt leider, nicht alle Fehler sind hinterlegt und Fehler werden erst festgehalten, wenn sie eine längere Zeit vorliegen.

    ... ɟdoʞ lɐɯ ɹǝpǝıʍ ʇɥǝʇs sǝllɐ pun

  • Fehlercodes:
    aktuell
    Byte 1:00
    Byte 2:00
    Byte 3:00
    Byte 4:00
    Keine Fehler gefunden.


    historisch
    Byte 1:48
    Bit 3, Fehlercode 13, 02 Sensor (always clean)
    Bit 6, Fehlercode 11, Drosselklappe (shorted to supply voltage)


    Byte 2:90
    Bit 4, Fehlercode 16, Batteriespannung zu klein
    Bit 7, Fehlercode 15, Temperatursensor left (shorted to supply voltage)


    Byte 3:00


    Byte 4: 80
    Bit 7, Fehlercode 44, Neigungssensor


    Byte 5:00

  • Holly Shit! Das liest sich ja wie eine Tabelle des Grauens!!!
    Bist Du sicher dass diese Maschine fährt bzw. gefahren ist?? :-o
    Aktuell liegt aber kein Fehler vor. :-) Was ist mit der Batterie? Wie alt? Wie gepflegt? Was für ein Hersteller/Produkt? Kann es ein dass sie hinüber ist? Hast Du eine andere die Du probieren könntest?

    Weltmeister im synchron-Klippenspringen 2015


    8) In dubio Prosecco!

  • Wenn die Batteriespannung zu niedrig ist, sind die meisten Einträge im Fehlerspeicher Folgefehler davon. Also mitloggen und dann anschauen, was es wirklich ist. Beim Temperatursensor kann man auch mal energischer am Kabel zupfen und schauen, ob sich der Wert ändert. Das hatte ich auch schon mal.

  • O2-Sensor (always lean) = immer mager = im Open Loop wird nicht geregelt


    Offensichtlich stimmt da was nicht mit der Lambdasonde. Sowas kann das Moped schon zum Stottern bringen.


    Sorry - ist aber auch nur Kaffeesatzleserei meinerseits ...

    Fahre immer vorsichtig, es sind noch andere Verrückte unterwegs.

  • Zuerst dachte ich, es sei ein separates Problem. Jetzt denke ich, es könnte ein Zusammenhang bestehen:
    Die Ladeanzeige am Navi, das direkt an die Buell- Batterie angeschlossen ist, zeigt öfter mal an, dass der Navi- Akku nicht geladen werde. Dann geht die Ladeanzeige von grün nach rot. Ich dachte es sei ein Wackelkontakt vom Versorgungskabel, dann ein defekter Akku. Denn voll an der 230 Volt- Steckdose im Wohnzimmer aufgeladen, entlädt sich das Navi innert drei Tagen wieder.

  • Dann wissen wir doch immerhin dass es weder an der Batterie noch am Navi liegt. Als nächstes käme der Ladestrom. Miss mal wieviel Volt kommen. Im Standgas und bei 3'000.

    Weltmeister im synchron-Klippenspringen 2015


    8) In dubio Prosecco!

  • Bin einen Schritt weiter.
    Und einige Erfahrungen reicher.
    Also:
    - ECM getauscht von einer XB12R
    - Wollte TPS-reset machen
    - Habe Standgas so weit zugedreht, bis die Saite riss
    Mmpferdelli...
    - Cover weg
    - Luftfilterkasten, Luftfilter und - Grundplatte weg
    - Gummitrichter weg
    - Ein Kästchen mit Stecker und zwei Schrauben stand auch im Weg, weg
    - Standgassaiten- Rest vorsichtig rausgefummelt, dabei auf das Federchen geachtet
    - Neue Standgassaite reingefummelt, auf das Federchen geachtet
    - Alles wieder zusammengebaut (mmpferdamm... die Sheice-Spannfeder am Gummitrichter...)
    - Anlassversuch, Batterie platt
    - Batterie geladen, Anlassern ging, anspringen wollte sie nicht
    Schlafen gegangen... gegrübelt. Was ist jetzt los? Vielleicht keim Kästchen den Stecker vergessen?
    - Alles wieder auseinander (ohne Shice- Gummitrichter)
    - Stecker am Kästchen eingesteckt
    - Alles wieder zusammen
    - Gestartet, läuft, toll
    - Stadgas einstellen
    - Saite fest, lässt sich nicht drehen
    Mmpferdammi...
    - Alles wieder auseinander
    - Das schwarze Kästchen klemmte die Saite ein
    - Schrauben lösen
    - Rumgedrückt, gemurkst, Standgassaite lässt sich drehen
    - Zuviel gedreht, aus dem Gewinde gesprungen (Federchen...!)
    - Reindrehen geht nicht, Gummitrichter im Weg, mmpfverdammuss weg
    - Gummtrichter und Mmpfspannring rein
    - Alles wieder zusammen
    - Läuft, Probefahrt
    - Motorenwarnlampe brennt, schnell wieder heim
    mmpferdammwasnjetztlos? Schlafen gegangen... gegrübelt.
    - XB12R läuft mit Originalauspuff, Uglyssie mit Remus ohne Klappenmotor
    - Wurde das Lyssie-ECM der Klappenmotor wegprogrammiert?
    - Klappenmotor rein, angesteckt
    - Läuft, ohne Warnlampe
    - Heute früh am Morgen Probefahrt gemacht
    - 30 km problemlos
    Werde noch das Lyssie-ECM vom "Rippenthom" testen und hoffen, dass es gut läuft.
    Und dann wieder das Original-ECM und hoffen, dass es wieder schlecht läuft, dann hätte ich den Sünder...

  • Gratuliere!! -ok-
    Die Buells sind zwar technisch überschaubar, verlangen aber oft ein erhöhtes Durchhaltevermögen.
    Aber sei beruhigt. Wenn Du das 5 x gemacht hast flutscht alles wie von selbst. :-)

    Weltmeister im synchron-Klippenspringen 2015


    8) In dubio Prosecco!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!